viewing paste Unknown #27043 | Logtalk

Posted on the
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194
22:57:02.158: CPU Name: Pentium(R) Dual-Core  CPU      E6700  @ 3.20GHz
22:57:02.158: CPU Speed: 3192MHz
22:57:02.158: Physical Cores: 2, Logical Cores: 2
22:57:02.158: Physical Memory: 2047MB Total, 1523MB Free (NOTE: 4 gigs max is normal for 32bit programs)
22:57:02.158: Windows Version: 10.0 Build 10586 (revision: 0)
22:57:02.158: Aero is Enabled (Aero is always on for windows 8 and above)
22:57:02.174: OBS 0.14.2 (windows)
22:57:02.175: ---------------------------------
22:57:02.175: ---------------------------------
22:57:02.175: audio settings reset:
22:57:02.175:   samples per sec: 44100
22:57:02.175:   speakers:        2
22:57:02.177: ---------------------------------
22:57:02.177: Initializing D3D11..
22:57:02.177: Available Video Adapters:
22:57:02.179:   Adapter 1: AMD Radeon HD 6450
22:57:02.179:     Dedicated VRAM: 1062936576
22:57:02.179:     Shared VRAM:    1342177280
22:57:02.179:     output 1: pos={0, 0}, size={1600, 900}, attached=true
22:57:02.182: Loading up D3D11 on adapter AMD Radeon HD 6450 (0)
22:57:02.191: D3D11 loaded sucessfully, feature level used: 45056
22:57:02.991: ---------------------------------
22:57:02.991: video settings reset:
22:57:02.991:   base resolution:   1366x768
22:57:02.991:   output resolution: 1364x768
22:57:02.991:   fps:               30000/1001
22:57:02.991:   format:            NV12
22:57:02.993: ---------------------------------
22:57:02.994: Loading module: coreaudio-encoder.dll
22:57:02.995: [CoreAudio encoder]: Failed loading library 'CoreAudioToolbox.dll'
22:57:02.995: [CoreAudio encoder]: Couldn't load CoreAudio AAC encoder
22:57:02.995: ---------------------------------
22:57:02.996: Loading module: image-source.dll
22:57:02.996: ---------------------------------
22:57:02.997: Loading module: obs-ffmpeg.dll
22:57:02.997: LoadLibrary failed for 'nvEncodeAPI.dll', error: 126
22:57:02.998: ---------------------------------
22:57:02.998: Loading module: obs-filters.dll
22:57:02.998: ---------------------------------
22:57:02.999: Loading module: obs-outputs.dll
22:57:02.999: ---------------------------------
22:57:03.000: Loading module: obs-qsv11.dll
22:57:03.180: ---------------------------------
22:57:03.180: Loading module: obs-transitions.dll
22:57:03.181: ---------------------------------
22:57:03.181: Loading module: obs-x264.dll
22:57:03.181: ---------------------------------
22:57:03.182: Loading module: rtmp-services.dll
22:57:03.182: ---------------------------------
22:57:03.183: Loading module: text-freetype2.dll
22:57:03.186: ---------------------------------
22:57:03.187: Loading module: win-capture.dll
22:57:03.566: ---------------------------------
22:57:03.567: Loading module: win-decklink.dll
22:57:03.575: No blackmagic support
22:57:03.575: Failed to start search for DeckLink devices
22:57:03.575: ---------------------------------
22:57:03.576: Loading module: win-dshow.dll
22:57:03.579: ---------------------------------
22:57:03.580: Loading module: win-mf.dll
22:57:03.581: [Media Foundation encoder]: Adding Media Foundation AAC Encoder
22:57:03.583: ---------------------------------
22:57:03.584: Loading module: win-wasapi.dll
22:57:03.585: =====================================================================
22:57:03.585: output 'simple_stream' (rtmp_output) created
22:57:03.585: encoder 'simple_h264_stream' (obs_x264) created
22:57:03.585: AAC encoder bitrate mapping:
22:57:03.585:    32 kbit/s: 'FFmpeg Default AAC Encoder' (ffmpeg_aac)
22:57:03.585:    64 kbit/s: 'FFmpeg Default AAC Encoder' (ffmpeg_aac)
22:57:03.585:    96 kbit/s: 'Media Foundation AAC Encoder' (mf_aac)
22:57:03.585:   128 kbit/s: 'Media Foundation AAC Encoder' (mf_aac)
22:57:03.585:   160 kbit/s: 'Media Foundation AAC Encoder' (mf_aac)
22:57:03.585:   192 kbit/s: 'Media Foundation AAC Encoder' (mf_aac)
22:57:03.585:   224 kbit/s: 'FFmpeg Default AAC Encoder' (ffmpeg_aac)
22:57:03.585:   256 kbit/s: 'FFmpeg Default AAC Encoder' (ffmpeg_aac)
22:57:03.585:   288 kbit/s: 'FFmpeg Default AAC Encoder' (ffmpeg_aac)
22:57:03.585:   320 kbit/s: 'FFmpeg Default AAC Encoder' (ffmpeg_aac)
22:57:03.585: encoder 'simple_aac' (mf_aac) created
22:57:03.586: output 'simple_file_output' (ffmpeg_muxer) created
22:57:03.586: service 'default_service' (rtmp_common) created
22:57:03.588: All scene data cleared
22:57:03.588: ------------------------------------------------
22:57:03.632: WASAPI: Device 'AMD HDMI Output (AMD High Definition Audio Device)' initialized
22:57:03.632: source 'Desktop Audio' (wasapi_output_capture) created
22:57:03.633: source 'Starbound' (game_capture) created
22:57:03.633: source 'Games' (scene) created
22:57:03.699: adding 46 milliseconds of audio buffering, total audio buffering is now 46 milliseconds
22:57:03.807: source 'Offline Screen' (image_source) created
22:57:03.808: source 'Offline' (scene) created
22:57:03.808: source 'Camera' (dshow_input) created
22:57:03.833: ---------------------------------
22:57:03.833: [DShow Device: 'Camera'] settings updated:
22:57:03.833:   video device: PS3Eye Camera
22:57:03.833:   video path: PS3Eye Camera
22:57:03.833:   resolution: 640x480
22:57:03.833:   fps: 30.00 (interval: 333333)
22:57:03.833:   format: XRGB
22:57:03.851: DShow: Audio device 'Microphone (USB Camera-B4.09.24.1)':  not found
22:57:03.851: Camera: Audio configuration failed, ignoring audio
22:57:03.995: source 'Menu' (image_source) created
22:57:03.996: source 'Main Menu' (scene) created
22:57:04.052: == Profiler Results =============================
22:57:04.052: run_program_init: 1917.89 ms
22:57:04.052:  ┣OBSApp::AppInit: 2.13 ms
22:57:04.052:  ┃ ┗OBSApp::InitLocale: 1.296 ms
22:57:04.052:  ┗OBSApp::OBSInit: 1908.76 ms
22:57:04.052:    ┣obs_startup: 1.365 ms
22:57:04.052:    ┗OBSBasic::OBSInit: 1875.67 ms
22:57:04.052:      ┣OBSBasic::InitBasicConfig: 0.481 ms
22:57:04.052:      ┣OBSBasic::ResetAudio: 0.62 ms
22:57:04.052:      ┣OBSBasic::ResetVideo: 816.772 ms
22:57:04.052:      ┣OBSBasic::InitOBSCallbacks: 0.015 ms
22:57:04.052:      ┣OBSBasic::InitHotkeys: 0.058 ms
22:57:04.052:      ┣obs_load_all_modules: 591.39 ms
22:57:04.052:      ┃ ┣obs_init_module(coreaudio-encoder.dll): 1.428 ms
22:57:04.052:      ┃ ┣obs_init_module(image-source.dll): 0.004 ms
22:57:04.052:      ┃ ┣obs_init_module(obs-ffmpeg.dll): 0.613 ms
22:57:04.052:      ┃ ┣obs_init_module(obs-filters.dll): 0.01 ms
22:57:04.052:      ┃ ┣obs_init_module(obs-outputs.dll): 0.006 ms
22:57:04.052:      ┃ ┣obs_init_module(obs-qsv11.dll): 179.161 ms
22:57:04.052:      ┃ ┣obs_init_module(obs-transitions.dll): 0.008 ms
22:57:04.053:      ┃ ┣obs_init_module(obs-x264.dll): 0.003 ms
22:57:04.053:      ┃ ┣obs_init_module(rtmp-services.dll): 0.339 ms
22:57:04.053:      ┃ ┣obs_init_module(text-freetype2.dll): 2.143 ms
22:57:04.053:      ┃ ┣obs_init_module(win-capture.dll): 378.668 ms
22:57:04.053:      ┃ ┣obs_init_module(win-decklink.dll): 8.128 ms
22:57:04.053:      ┃ ┣obs_init_module(win-dshow.dll): 2.738 ms
22:57:04.053:      ┃ ┣obs_init_module(win-mf.dll): 1.759 ms
22:57:04.053:      ┃ ┣obs_init_module(win-wasapi.dll): 0.013 ms
22:57:04.053:      ┃ ┗reset_win32_symbol_paths: 0.744 ms
22:57:04.053:      ┣OBSBasic::ResetOutputs: 0.826 ms
22:57:04.053:      ┣OBSBasic::CreateHotkeys: 0.046 ms
22:57:04.053:      ┣OBSBasic::InitService: 0.345 ms
22:57:04.053:      ┣OBSBasic::InitPrimitives: 0.6 ms
22:57:04.053:      ┗OBSBasic::Load: 417.251 ms
22:57:04.053: =================================================
22:57:04.249: Update check: last known remote version is 0.14.2
23:05:53.851: encoder 'simple_h264_stream' destroyed
23:05:53.852: encoder 'simple_aac' destroyed
23:05:53.852: output 'simple_stream' destroyed
23:05:53.852: output 'simple_file_output' destroyed
23:05:53.852: output 'simple_stream' (rtmp_output) created
23:05:53.852: encoder 'simple_h264_stream' (obs_x264) created
23:05:53.852: encoder 'simple_aac' (mf_aac) created
23:05:53.852: output 'simple_file_output' (ffmpeg_muxer) created
23:05:53.858: ---------------------------------
23:05:53.858: video settings reset:
23:05:53.858:   base resolution:   1366x768
23:05:53.858:   output resolution: 1364x768
23:05:53.858:   fps:               30000/1001
23:05:53.858:   format:            NV12
23:05:53.874: Settings changed (outputs, video)
23:05:53.874: ------------------------------------------------
23:06:14.514: [game-capture: 'Starbound'] attempting to hook process: starbound.exe
23:06:14.648: [game-capture: 'Starbound'] using helper (compatibility hook)
23:06:15.309: [game-capture: 'Starbound'] Hooked to process: starbound.exe
23:06:15.310: [game-capture: 'Starbound'] (half life scientist) everything..  seems to be in order
23:06:15.310: [game-capture: 'Starbound'] Hooked D3D9
23:06:15.344: [game-capture: 'Starbound'] d3d9 shared texture capture successful
23:06:19.371: [game-capture: 'Starbound'] Hooked DXGI
23:08:17.583: ---------------------------------
23:08:17.583: [x264 encoder: 'simple_h264_stream'] preset: superfast
23:08:17.583: [x264 encoder: 'simple_h264_stream'] profile: main
23:08:17.583: [x264 encoder: 'simple_h264_stream'] settings:
23:08:17.583:   rate_control: CBR
23:08:17.583:   bitrate:      1800
23:08:17.583:   buffer size:  1800
23:08:17.583:   crf:          0
23:08:17.583:   fps_num:      30000
23:08:17.583:   fps_den:      1001
23:08:17.583:   width:        1364
23:08:17.583:   height:       768
23:08:17.583:   keyint:       59
23:08:17.583:   vfr:          off
23:08:17.583:
23:08:17.583: [x264 encoder: 'simple_h264_stream'] custom settings: scenecut=0
23:08:17.590: [Media Foundation AAC: 'simple_aac']: encoder created
23:08:17.590:   bitrate: 160
23:08:17.590:   channels: 2
23:08:17.590:   sample rate: 44100
23:08:17.590:   bits-per-sample: 16
23:08:17.590:
23:08:17.591: [rtmp stream: 'simple_stream'] Connecting to RTMP URL rtmp://live-dfw.twitch.tv/app...
23:08:17.653: [rtmp stream: 'simple_stream'] Interface: Realtek PCIe GBE Family Controller (ethernet, 100 mbps)
23:08:21.037: [rtmp stream: 'simple_stream'] Connection to rtmp://live-dfw.twitch.tv/app successful
23:08:21.038: ==== Streaming Start ===============================================
23:09:12.186: [rtmp stream: 'simple_stream'] User stopped the stream
23:09:12.217: Output 'simple_stream': stopping
23:09:12.217: Output 'simple_stream': Total encoded frames: 1634
23:09:12.217: Output 'simple_stream': Total drawn frames: 1637
23:09:12.217: Output 'simple_stream': Number of skipped frames due to encoding lag: 1165 (71.3%)
23:09:12.217: Output 'simple_stream': Number of lagged frames due to rendering lag/stalls: 27 (1.6%)
23:09:12.218: ==== Streaming Stop ================================================
 
Viewed 461 times, submitted by unknown.